Back to overview
Downtime

Unavailable servers

Feb 20 at 09:30am GMT+4
Affected services
Mastodon instance (mastodon.shbbl.dev)
Homepage

Resolved
Feb 20 at 11:15am GMT+4

Config was fixed and cache purged, servers now avaliable

Created
Feb 20 at 09:30am GMT+4

Error in configuration while migrating under Cloudflare CND caused redirect loop for https upgrade